Ir al contenido



Foto

Conectar Zeos a Mysql


  • Por favor identifícate para responder
7 respuestas en este tema

#1 poliburro

poliburro

    Advanced Member

  • Administrador
  • 4.937 mensajes
  • LocationMéxico

Escrito 04 junio 2014 - 11:48

Hola amigos,

Resulta que quiero conectar Zeos a un servidor de Mysql remoto pero cuando intento hacerlo me pide varias dlls: LibMysqlD.Dll LibMysqlD50 y LibMysqlD55. ¿Alguién sabrá dónde pueden conseguirse?
  • 0

#2 egostar

egostar

    missing my father, I love my mother.

  • Administrador
  • 13.690 mensajes
  • LocationMéxico

Escrito 04 junio 2014 - 12:02

Hola amigos,

Resulta que quiero conectar Zeos a un servidor de Mysql remoto pero cuando intento hacerlo me pide varias dlls: LibMysqlD.Dll LibMysqlD50 y LibMysqlD55. ¿Alguién sabrá dónde pueden conseguirse?


Cambia Zeos :D :D :D

Saludos
  • 0

#3 FerCastro

FerCastro

    Advanced Member

  • Miembro Platino
  • PipPipPip
  • 619 mensajes
  • LocationCiudad de México

Escrito 04 junio 2014 - 01:03

Devart, Devart... conjuga Devart.

Saludos!!
  • 0

#4 jdepaz

jdepaz

    Advanced Member

  • Miembros
  • PipPipPip
  • 262 mensajes
  • LocationMedellín Colombia

Escrito 04 junio 2014 - 01:15

Hola a todos,


Creo que la propia instalación de MySql tiene por alli las librerias, sino prueba a utilizar MySQL Workbench porque creo que por alli las tiene.

Saludos
  • 0

#5 marcelogracia

marcelogracia

    Member

  • Miembros
  • PipPip
  • 38 mensajes

Escrito 09 junio 2014 - 06:54

ZEOS no me funciono bien con MySql. las cambie por las nativas DBXpress y mejoro todo...
Esas librerías que te faltan, son los clientes de mysql.
SLDS.
  • 0

#6 poliburro

poliburro

    Advanced Member

  • Administrador
  • 4.937 mensajes
  • LocationMéxico

Escrito 10 junio 2014 - 07:51

Bueno otro de los problemas que enfrento es que para ese desarrollo debo usar Delphi7. :(
  • 0

#7 egostar

egostar

    missing my father, I love my mother.

  • Administrador
  • 13.690 mensajes
  • LocationMéxico

Escrito 10 junio 2014 - 09:11

Devart, Devart... conjuga Devart.

Saludos!!


*-)

Saludos
  • 0

#8 Luis Hatake

Luis Hatake

    Newbie

  • Miembros
  • Pip
  • 1 mensajes

Escrito 06 diciembre 2017 - 09:24

Hola a todos saludos desde puebla. escribo por tengo un problema al tratar ejecutar una sentencia select, estoy usando delphi 7 y workbench, para la conexion utilizo tadoconection, ya puedo insertar datos en mis tablas, pero a la hora de hacer el select me manda el mensaje 'el proveedor de datos u otro servisio devolvio un estado e_fail', lei en este mismo grupo que podria ser los campos date que estaban como not null pero ya he quitado esta opcion y me sigue marcando este error. de antemano muchas gracias! ;)

 

 

 

 

 

siempre positivo!!


  • 0