Ir al contenido



Foto

Firebird 3.0.2 funcionara con IBExpert Developer Studio 2012


  • Por favor identifícate para responder
5 respuestas en este tema

#1 Oz Fox

Oz Fox

    Newbie

  • Miembros
  • Pip
  • 5 mensajes

Escrito 22 enero 2018 - 02:21

Estamos actualizando Firebird de 2.5 a la 3.0.2, como administrador gráfico se usa el IBExpert Developer Studio 2012.

 

La duda es la siguiente, si la versión esta del IBExpert Developer Studio 2012 sirve para Firebird 3.0.2.

 

Agradecere sus repuestas; gracias.


  • 0

#2 Delphius

Delphius

    Advanced Member

  • Administrador
  • 6.033 mensajes
  • LocationArgentina

Escrito 28 enero 2018 - 07:01

Buenas noches.
Te recomendaría que actualices a la última versión de IBExpert.
La versión del 2012 puede que no sea tan compatible con FB 3.0

Desconozco que tan actualizados estan los de IBexpert respecto a FB. Al menos con las versiones 64bits estaban atrasados. IBExpert es 32bits y para que se conecte a un server 64bits se tiene que usar la versión wow de la dll cliente que se adjunta en la instalación de FB.
Al menos hasta hace dos o tres actualizaciones seguía siendo asi. Y estaba enterado que estaban trabajando en un soporte a 64. También se que ya venían trabajando con el soporte a FB 3.0.
Creería que ya debe estar maduro el soporte a FB 3, pero para las ultima actualización.

Prueba la versión Personal que es gratuita y lo único molesto es tener que actualizar la registración al cabo de un tiempo.

De última prueba FlameRobin que es OpenSource.

Saludos
  • 0

#3 Oz Fox

Oz Fox

    Newbie

  • Miembros
  • Pip
  • 5 mensajes

Escrito 29 enero 2018 - 07:32

Gracias por responder Delphius, estara en lenguaje español FlameRobin.

 

>De última prueba FlameRobin que es OpenSource.


  • 0

#4 Delphius

Delphius

    Advanced Member

  • Administrador
  • 6.033 mensajes
  • LocationArgentina

Escrito 29 enero 2018 - 12:25

Gracias por responder Delphius, estara en lenguaje español FlameRobin.

 

>De última prueba FlameRobin que es OpenSource.

 

No. Sólo en Inglés.

 

FlameRobin es otro administrador GUI de Firebird, y quizá a simple vista pareciera ser limitado respecto a IBExpert pero cumple las mismas funciones. Es OpenSource, y a diferencia de IBExpert, es multiplataforma.

 

Saludos,


  • 0

#5 Oz Fox

Oz Fox

    Newbie

  • Miembros
  • Pip
  • 5 mensajes

Escrito 02 febrero 2018 - 08:40

No. Sólo en Inglés.

 

FlameRobin es otro administrador GUI de Firebird, y quizá a simple vista pareciera ser limitado respecto a IBExpert pero cumple las mismas funciones. Es OpenSource, y a diferencia de IBExpert, es multiplataforma.

 

Saludos,

 

Compañero, donde lo puedo descargar (32 y 64 bits).

 

Gracias nuevamente Delphius.


  • 0

#6 Delphius

Delphius

    Advanced Member

  • Administrador
  • 6.033 mensajes
  • LocationArgentina

Escrito 05 febrero 2018 - 02:18

Disculpa por no responder antes. Estuve ocupado.

Lo puedes descargar desde su página oficial: www.flamerobin.org

Que yo recuerde éste también sigue siendo 32bit así que al igual que IBExpert necesita seleccionarse la versión WOW de la dll cliente.
Aunque hace tiempo que no reviso el sitio para comprobar novedades.

Saludos,
  • 0