Ir al contenido



Foto

Google Maps y Delphi


  • Por favor identifícate para responder
4 respuestas en este tema

#1 FerCastro

FerCastro

    Advanced Member

  • Miembro Platino
  • PipPipPip
  • 624 mensajes
  • LocationCiudad de México

Escrito 07 marzo 2018 - 09:21

Hola al grupo!!, después de un rato paso por aqui.

 

Tengo el siguiente problema con un componente que despliega los mapas de Google, la cual estaba trabajando sin problemas

 

La librería es esta

 

https://theroadtodel...-functionality/

 

 

Y cuando intento desplegar la forma con el visualizador obtengo el siguiente error:

 

 

 

Error al ejecutar un script en esta página

 

Utilizas un navegador que no es compatible con la API de JavaScript de Google Maps. Considera cambiar de navegador.Más informaciónIgnorar

 

 

 

Alguna idea de cómo arareglarlo?

 

 

Saludos a todos y muchas gracias por adelantado.

 

 

 

FerCastro


  • 0

#2 FerCastro

FerCastro

    Advanced Member

  • Miembro Platino
  • PipPipPip
  • 624 mensajes
  • LocationCiudad de México

Escrito 20 marzo 2018 - 12:24

Bueno pues ya quedó.

 

Solo remplacé la versión más nueva de la librería y listo, problema resuelto.

 

Agradezco a los que se interesaron en leer este post.

 

 

- Ya listos para la playa?? La semana santa se percibe y las chelas están a punto de nieve.


  • 1

#3 egostar

egostar

    missing my father, I love my mother.

  • Administrador
  • 13.857 mensajes
  • LocationMéxico

Escrito 20 marzo 2018 - 04:45

Bueno pues ya quedó.
 
Solo remplacé la versión más nueva de la librería y listo, problema resuelto.
 
Agradezco a los que se interesaron en leer este post.

 

Que bueno que se ha resuelto mi estimado.
 

- Ya listos para la playa?? La semana santa se percibe y las chelas están a punto de nieve.


Pues... no suelo salir en éstos días, ni siquiera a las playas de la CDMX, lo que si es que estoy listo para tirarme como can a ver peliculas :D

Saludos
  • 0

#4 ELKurgan

ELKurgan

    Advanced Member

  • Miembro Platino
  • PipPipPip
  • 537 mensajes
  • LocationEspaña

Escrito 21 marzo 2018 - 12:00

Gracias por compartir la solución.

 

Y tanto si salen como si no, feliz semana de pasión


  • 0

#5 svga70

svga70

    Newbie

  • Miembros
  • Pip
  • 3 mensajes

Escrito 10 noviembre 2018 - 11:17

buenos días, tengo el mismo problema que Fer Castro, pero no he podido resolverlo. si me pudieras, de favor, mostrarme como reemplazaste la version a v3, por favor. 

 

yo tengo la siguiente linea:

 

'<script type = "text/javascript" src = "http://maps.google.com/maps/api/js?key = AzayCTc09CjH11ZING0WHuULE v=3 &sensor=true"> </script> '+

 

de antemano muchas gracias.


  • 0