Ir al contenido


Foto

No puedo instalar Fast Report en Delphi 10.3


  • Por favor identifícate para responder
4 respuestas en este tema

#1 giulichajari

giulichajari

    Advanced Member

  • Miembros
  • PipPipPip
  • 473 mensajes

Escrito 27 abril 2020 - 03:30

Hola amigos..cuando voy a GetIt de Delphi 10.3 y busco y selecciono instalar a Fast Report obtengo lo siguiente:

Que puede ser?

https://ibb.co/wWTJwG6

 

Intente con Forest Report por ejemplo y obtengo el mismo error.


  • 0

#2 egostar

egostar

    missing my father, I love my mother.

  • Administrador
  • 14.192 mensajes
  • LocationMéxico

Escrito 27 abril 2020 - 08:46

Hola amigos..cuando voy a GetIt de Delphi 10.3 y busco y selecciono instalar a Fast Report obtengo lo siguiente:

Que puede ser?

https://ibb.co/wWTJwG6

 

Intente con Forest Report por ejemplo y obtengo el mismo error.

 

Nunca había visto ese error, podría ser un problema con el servidor de descargas, intenta mas tarde u otro día a ver si se soluciona.

 

Saludos


  • 0

#3 giulichajari

giulichajari

    Advanced Member

  • Miembros
  • PipPipPip
  • 473 mensajes

Escrito 29 abril 2020 - 06:59

Nunca había visto ese error, podría ser un problema con el servidor de descargas, intenta mas tarde u otro día a ver si se soluciona.

Saludos

Voy a ver si lo instalo manualmente sino usare una version mas vieja de la IDE. Gracias

Enviado desde mi SNE-LX3 mediante Tapatalk
  • 0

#4 egostar

egostar

    missing my father, I love my mother.

  • Administrador
  • 14.192 mensajes
  • LocationMéxico

Escrito 29 abril 2020 - 06:31

Voy a ver si lo instalo manualmente sino usare una version mas vieja de la IDE. Gracias

Enviado desde mi SNE-LX3 mediante Tapatalk

 

Pues no hay problema para instalar FR....

 

Saludos

Archivos adjuntos


  • 0

#5 giulichajari

giulichajari

    Advanced Member

  • Miembros
  • PipPipPip
  • 473 mensajes

Escrito 30 abril 2020 - 03:42

Pues no hay problema para instalar FR....

 

Saludos

Entiendo, la verdad no se que puede ser ese error. Pero tampoco es necesario tener la ultima version digamos para lo que hago. No debe haber grandes diferencias entre la version XE10 que tengo el aun para instalar. Quizas mas adelante vuelva a intentar. Saludos


  • 1